<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Here Comes Cambridge Baby #3! - Go Fug Yourself</title>
<link rel="icon" href="https://assets.gofugyourself.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.gofugyourself.com/feed">
<link rel="stylesheet" href="https://www.gofugyourself.com/wp-content/themes/gofugyourself/assets/css/style.css?f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="screen"/>
<script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:""                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.gofugyourself.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
        clarityPageData = {"site_code":"gofugyourself","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1498769285273.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var OX_dfp_ads=[['/6419/gofugyourself/article_page/leaderboard_top',['728x91','970x251','970x91','728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/gofugyourself/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/gofugyourself/article_page/medrec_top',['300x251','300x601','300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/gofugyourself/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-gofugyourself';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/gofugyourself/article_page/leaderboard_top',[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/gofugyourself/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/gofugyourself/article_page/medrec_top',[[300,251],[300,601],[300,250],[300,600]],'medrec_top_1'],['/6419/gofugyourself/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-gofugyourself","positions":{"leaderboard_top":"['728x91','970x251','970x91','728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x251','300x601','300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,251],[300,601],[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': []
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="BREAKING UTERINE NEWS!"/>
<meta name="keywords" content="wills,prince william,kate,princess kate,duke,duchess,cambridge,pregnant,baby,royal babies,royalty,well played"/>
<link rel="canonical" href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017"/>
<meta property="og:title" content="Here Comes Cambridge Baby #3!"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017"/>
<meta property="og:image" content="https://static.gofugyourself.com/uploads/2017/09/royalhugs-1504541989.jpg"/>
<meta property="og:image:width" content="510"/>
<meta property="og:image:height" content="791"/>
<meta property="og:site_name" content="Go Fug Yourself"/>
<meta property="og:description" content="BREAKING UTERINE NEWS!"/>
<meta property="article:published_time" content="2017-09-04T09:24:46Z"/>
<meta property="article:modified_time" content="2017-09-04T12:10:23Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Here Comes Cambridge Baby #3!"/>
<meta name="twitter:description" content="BREAKING UTERINE NEWS!"/>
<meta name="twitter:image" content="https://static.gofugyourself.com/uploads/2017/09/royalhugstwitter2-1504542518.jpg"/>
<meta itemprop="image" content="https://static.gofugyourself.com/uploads/2017/09/royalhugs-1504541989-compressed.jpg"/>

<link rel="dns-prefetch" href="//assets.gofugyourself.com"/>
<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Go Fug Yourself &raquo; Here Comes Cambridge Baby #3! Comments Feed" href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017/feed"/>
<link rel="stylesheet" id="mobile-zoom-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-polls-css" href="https://www.gofugyourself.com/wp-content/plugins/wp-polls/polls-css.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="pi-gallery-css-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="pi-login-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-login/css/login.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="icon-styles-css" href="https://www.gofugyourself.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="comment-vote-css" href="https://www.gofugyourself.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="taxonomy-image-plugin-public-css" href="https://www.gofugyourself.com/wp-content/plugins/taxonomy-images/style.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="screen"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/underscore.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<link rel="https://api.w.org/" href="https://www.gofugyourself.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gofugyourself.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gofugyourself.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Fugs &#038; Pieces, September 1st, 2017" href="https://www.gofugyourself.com/fugs-pieces-september-1st-2017-09-2017"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="shortlink" href="https://www.gofugyourself.com/?p=1168294"/>
<link rel="alternate" type="application/json+oembed" href="https://www.gofugyourself.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gofugyourself.com%2Fwilliam-kate-pregnant-baby-3-09-2017"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.gofugyourself.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gofugyourself.com%2Fwilliam-kate-pregnant-baby-3-09-2017&#038;format=xml"/>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.gofugyourself.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.gofugyourself.com\x2Fajax';
</script><link rel="amphtml" href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017?amp=1"/>
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300" rel="stylesheet" type="text/css">
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-1168294 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-ZD5GCH"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":1168294,"pagetype":"article-page","author":"Jessica","category":"well played","published date":"2017090409","parent tag":"none","tags":"Royal Babies, Royalty"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-ZD5GCH');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<div class="logo"></div>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class=" content-home">
<a href="/">
Home
</a>
</li>
<li class="dropdown dropdown-hover content-awards & galas">
<a href="https://www.gofugyourself.com/category/awards-galas" class="dropdown-toggle">
Awards & Galas
<span class="caret"></span>
</a>
<div class="dropdown-menu">
<ul role="menu">
<li>
<a href="/tag/golden-globes">
<span>
Golden Globes
</span>
</a>
</li>
<li>
<a href="/tag/grammys">
<span>
Grammys
</span>
</a>
</li>
<li>
<a href="/tag/oscars">
<span>
Oscars
</span>
</a>
</li>
<li>
<a href="/tag/emmy-awards">
<span>
Emmys
</span>
</a>
</li>
<li>
<a href="/tag/met-ball">
<span>
Met Gala
</span>
</a>
</li>
<li>
<a href="/tag/sag-awards">
<span>
SAG Awards
</span>
</a>
</li>
<li>
<a href="/tag/vmas">
<span>
VMAs
</span>
</a>
 </li>
<li>
<a href="/category/awards-galas">
<span>
All
</span>
</a>
</li>
</ul>
<div class="featured-nav">
<a href="https://www.gofugyourself.com/dudes-of-the-vmas-08-2017" class="image-holder">
<div>
<img src="https://static.gofugyourself.com/uploads/2017/08/vmadudes-1503950594-275x300.jpg" alt="Dudes of the VMAs">
</div>
</a>
<span class="the-latest">THE LATEST</span>
<div class="feat-title"><a href="https://www.gofugyourself.com/dudes-of-the-vmas-08-2017">Dudes of the VMAs</a></div>
</div>
</div>
</li>
<li class="dropdown dropdown-hover content-royals">
<a href="/tag/royalty" class="dropdown-toggle">
Royals
<span class="caret"></span>
</a>
<div class="dropdown-menu">
<ul role="menu">
<li>
<a href="/celebs/wills-and-kate">
<span>
Wills & Kate
</span>
</a>
</li>
<li>
<a href="/tag/royal-babies">
<span>
Royal Babies
</span>
</a>
</li>
<li>
<a href="/celebs/prince-harry">
<span>
Prince Harry
</span>
</a>
</li>
<li>
<a href="/tag/royals-round-up">
<span>
Royals Round-Ups
</span>
</a>
</li>
<li>
<a href="/tag/royalty">
<span>
All Royals
</span>
</a>
</li>
</ul>
<div class="featured-nav">
<a href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" class="image-holder">
<div>
<img src="https://static.gofugyourself.com/uploads/2017/09/royalhugs-1504541989-275x300.jpg" alt="Here Comes Cambridge Baby #3!">
</div>
</a>
<span class="the-latest">THE LATEST</span>
<div class="feat-title"><a href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017">Here Comes Cambridge Baby #3!</a></div>
</div>
</div>
</li>
<li class="dropdown dropdown-hover content-recaps">
<a href="/category/fug-the-show-2" class="dropdown-toggle">
Recaps
<span class="caret"></span>
</a>
<div class="dropdown-menu">
<ul role="menu">
<li>
<a href="/tag/the-crown">
<span>
The Crown
 </span>
</a>
</li>
<li>
<a href="/tag/downton-abbey">
<span>
Downton Abbey
</span>
</a>
</li>
<li>
<a href="/tag/mad-men">
<span>
Mad Men
</span>
</a>
</li>
<li>
<a href="/tag/nashville">
<span>
Nashville
</span>
</a>
</li>
<li>
<a href="/tag/outlander">
<span>
Outlander
</span>
</a>
</li>
<li>
<a href="/fug-the-show-the-complete-list">
<span>
All TV Recaps
</span>
</a>
</li>
<li>
<a href="/tag/country-strong">
<span>
Country Strong
</span>
</a>
</li>
<li>
<a href="/tag/mannequin">
<span>
Mannequin
</span>
</a>
</li>
<li>
<a href="/fug-the-fromage-the-complete-archive">
<span>
All Movie Recaps
</span>
</a>
</li>
</ul>
<div class="featured-nav">
<a href="https://www.gofugyourself.com/twin-peaks-recap-episode-16-thank-god-at-last-finally-it-happened-08-2017" class="image-holder">
<div>
<img src="https://static.gofugyourself.com/uploads/2017/08/RR-15058.R-1503959405-275x300.jpg" alt="Twin Peaks Recap, Episode 16: THANK GOD AT LAST FINALLY IT HAPPENED">
</div>
</a>
<span class="the-latest">THE LATEST</span>
<div class="feat-title"><a href="https://www.gofugyourself.com/twin-peaks-recap-episode-16-thank-god-at-last-finally-it-happened-08-2017">Twin Peaks Recap, Episode 16: THANK GOD AT LAST FINALLY IT HAPPENED</a></div>
</div>
</div>
</li>
<li class="dropdown dropdown-hover content-wtf">
<a href="https://www.gofugyourself.com/category/wtf" class="dropdown-toggle">
WTF
<span class="caret"></span>
</a>
<div class="dropdown-menu">
<ul role="menu">
<li>
<a href="/celebs/various-kardashians">
<span>
Various Kardashians
</span>
</a>
</li>
<li>
 <a href="/category/wtf">
<span>
Everyone Else
</span>
</a>
</li>
</ul>
<div class="featured-nav">
<a href="https://www.gofugyourself.com/bless-you-americas-got-talent-for-giving-us-this-content-08-2017" class="image-holder">
<div>
<img src="https://static.gofugyourself.com/uploads/2017/08/agt2017august-1504066055-275x300.jpg" alt="Bless You, America&#8217;s Got Talent, For Giving Us This Content">
</div>
</a>
<span class="the-latest">THE LATEST</span>
<div class="feat-title"><a href="https://www.gofugyourself.com/bless-you-americas-got-talent-for-giving-us-this-content-08-2017">Bless You, America&#8217;s Got Talent, For Giving Us This Content</a></div>
</div>
</div>
</li>
<li class=" content-glossary">
<a href="/gfy-glossary">
Glossary
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-email" data-text="Here Comes Cambridge Baby #3!" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-fb" data-text="Here Comes Cambridge Baby #3!" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-tw" data-text="Here Comes Cambridge Baby #3!" data-title="Tweet"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_top" data-sizes="[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="1" style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 col-sm-offset-2 title-col">
<div class="category">
<a href="https://www.gofugyourself.com/category/well-played">Well Played</a>
</div>
<div class="title">
<h1 itemprop="name">
Here Comes Cambridge Baby #3!
</h1>
</div>
<div class="meta">
Sep 4, 2017 by <a href="https://www.gofugyourself.com/author/jessica" class="author">Jessica</a> at 9:24 AM
<span class="sep"></span>
<a href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017#comments" class="small-comments"><span class="count small-comment-count"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
</div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="http://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.gofugyourself.com/uploads/2017/09/royalhugs-1504541989-compressed.jpg" data-img-zoom="https://static.gofugyourself.com/uploads/2017/09/royalhugs-1504541989-compressed.jpg" data-img-zoom-w="510" data-img-zoom-h="791" alt="royalhugs-1504541989" width="510" height="791">
</div>
</div>
</div>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-email" data-text="Here Comes Cambridge Baby #3!" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-fb" data-text="Here Comes Cambridge Baby #3!" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-short-url="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017" data-utm-source="share-tw" data-text="Here Comes Cambridge Baby #3!" data-title="Tweet"></div>
 </div>
</div> </div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>How apt &#8212; for us Americans, anyway &#8212; that this news broke on Labor Day: <a href="http://www.bbc.com/news/uk-41148027" target="_blank">Kensington Palace has just announced that Wills and Kate are expecting a third baby</a> (she cancelled today&#8217;s events due to barfing, but my guess is that she will drag herself out of bed to take Prince George to school on Thursday, if she can, so we&#8217;ll be able to scrutinize her soon enough; after all, <a href="https://www.gofugyourself.com/wills-kate-and-harry-open-princess-dianas-memorial-garden-08-2017" target="_blank">we <em>did</em> just see her on Wednesday)</a>! What exciting news! And how very traditional of them to announce her pregnancy after their big trip, because these two have never been able to leave the country without getting pregnant as soon as possible afterward. (I&#8217;m not sure if I think she was pregnant <em>during</em> the trip, though, since she drank so much beer&#8230;<em>or did she? </em>Maybe she just held the beer to her mouth, like a real sneaky pregnant lady. The palace never announces the due date until later, but we&#8217;ll be able to figure it out soon enough.) All in all: YAY FOR BABIES  &#8212; and I wonder how Cheeks McGees I and II are gonna take it. My prediction: Charlotte is going to have some extremely exacting questions about the precise logistics of how any of this is possible.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags: </strong><a href="https://www.gofugyourself.com/tag/royal-babies">royal babies</a><span>, </span><a href="https://www.gofugyourself.com/tag/royalty">royalty</a><span>, </span><a href="https://www.gofugyourself.com/celebs/wills-and-kate">Wills and Kate</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017#comments"><span class="count disqus-comment-count" data-disqus-identifier="1168294 https://www.gofugyourself.com/?p=1168294">143</span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
<div class="row more-stories">
<div class="col-sm-6 newer">
<a href="https://www.gofugyourself.com/fugs-pieces-september-1st-2017-09-2017" class="post-details">
<span class="icon-chevron-light-left"></span>
<div class="img-holder">
<img src="https://static.gofugyourself.com/uploads/2017/09/blair-1504288745-60x60.gif" alt="Fugs &#038; Pieces, September 1st, 2017">
</div>
<div class="title">
<div class="title-text">
Fugs &#038; Pieces, September 1st, 2017
</div>
</div>
</a>
</div>
<div class="col-sm-6 older">
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33155"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33155';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33155';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/royals-round-up-september-1st-2017-09-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.gofugyourself.com/uploads/2017/08/GettyImages-841027884_master-1504196143-191x127.jpg" width="191" height="127" alt="Royals Round-Up, September 1st, 2017">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/royals-round-up-september-1st-2017-09-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Royals Round-Up, September 1st, 2017
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/wills-kate-and-harry-open-princess-dianas-memorial-garden-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.gofugyourself.com/uploads/2017/08/GettyImages-840853568_master-1504106351-191x127.jpg" width="191" height="127" alt="Wills, Kate and Harry Open Princess Diana&#8217;s Memorial Garden">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/wills-kate-and-harry-open-princess-dianas-memorial-garden-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Wills, Kate and Harry Open Princess Diana&#8217;s Memorial Garden
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/royals-round-up-august-25th-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
 <img src="https://static.gofugyourself.com/uploads/2017/08/GettyImages-838157024_master-1503604619-191x127.jpg" width="191" height="127" alt="Royals Round-Up, August 25th, 2017">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/royals-round-up-august-25th-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Royals Round-Up, August 25th, 2017
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/everything-duchess-kate-has-worn-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.gofugyourself.com/uploads/2017/08/duchesskate2017-1503433857-191x127.jpg" width="191" height="127" alt="Wardrobe Deep Dive, 2017: The Duchess of Cambridge">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/everything-duchess-kate-has-worn-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Wardrobe Deep Dive, 2017: The Duchess of Cambridge
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/royals-round-up-august-18th-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.gofugyourself.com/uploads/2017/08/GettyImages-831720592-1502998582-191x127.jpg" width="191" height="127" alt="Royals Round-Up, August 18th, 2017">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/royals-round-up-august-18th-2017-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Royals Round-Up, August 18th, 2017
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.gofugyourself.com/celebrating-the-many-doubtful-looks-of-princess-anne-upon-her-birthday-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.gofugyourself.com/uploads/2016/08/GettyImages-104403289-191x127.jpg" width="191" height="127" alt="Celebrating The Many Doubtful Looks of Princess Anne, Upon Her Birthday">
</a>
</div>
<div class="preview-holder">
<a href="https://www.gofugyourself.com/celebrating-the-many-doubtful-looks-of-princess-anne-upon-her-birthday-08-2017" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Celebrating The Many Doubtful Looks of Princess Anne, Upon Her Birthday
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.gofugyourself.com/william-kate-pregnant-baby-3-09-2017#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.gofugyourself.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"></div><input type="hidden" name="comment_post_ID" value="1168294" id="comment_post_ID"/><input type="hidden" name="comment_parent" id="comment_parent" value="0"/><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><span class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><span class="edit-button">Edit</span></a>&nbsp;
        <% } %><a href="javascript:void(0)" id="reply-<%= comment.comment_ID %>" class="reply-button"><span>Reply</span></a></span></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_top" data-sizes="[[300,251],[300,601],[300,250],[300,600]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="2" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div id="text-6" class="widget_text"><h3 class="title">Zergnet-Article</h3> <div class="textwidget"><div class="zerg-holder">
<h3 class="zerg-header">
Around The Web
</h3>
<div id="zergnet-widget-41264"></div>
</div>
<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'https://www.zergnet.com/zerg.js?id=41264';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
</div><div id="text-7" class="widget_text"> <div class="textwidget"> <div class="sidebar-module books">
<div class="title-holder clearfix">
<div class="title left">
<h2>
Shop Our Books!
</h2>
</div>
</div>
<div class="image-holder clearfix">
<a href="https://www.amazon.com/Royal-We-Heather-Cocks-ebook/dp/B00MEMMWGM/ref=la_B001JS3VLW_1_1?s=books&ie=UTF8&qid=1478273147&sr=1-1" target="_blank" class="royal">
<img src="/wp-content/themes/gofugyourself/assets/images/royalwe.jpg"/>
</a>
<a href="https://www.amazon.com/Messy-Heather-Cocks-ebook/dp/B005S8O8WA/ref=la_B001JS3VLW_1_2?s=books&ie=UTF8&qid=1478273147&sr=1-2" target="_blank" class="messy">
<img src="/wp-content/themes/gofugyourself/assets/images/messy.jpg"/>
</a>
<a href="https://www.amazon.com/Spoiled-Heather-Cocks-ebook/dp/B0047Y0FO6/ref=la_B001JS3VLW_1_3?s=books&ie=UTF8&qid=1478273147&sr=1-3" target="_blank" class="spoiled">
<img src="/wp-content/themes/gofugyourself/assets/images/spoiled.jpg"/>
</a>
</div>
</div></div>
</div><div id="text-9" class="widget_text"><h3 class="title">PubExchange</h3> <div class="textwidget"><div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="2014"></div></div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_bottom_lazy" data-sizes="[[300,250],[300,600]]" data-lazy-load="0" data-refresh="1" data-refresh-timer="15" data-swap data-load-order style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_bottom_lazy" data-sizes="[[728,90],[970,250],[970,90]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="full-width-container separator fug_nations_favorites">
<div class="container main-container">
<div class="row">
<div class="col-md-12">
<h2 class="header"><span>Fug Nation's Favorites</span></h2>
</div>
</div>
<div class="row">
<div class="post col-md-3">
<a href="http://www.gofugyourself.com/prince-harry-birthday-09-2014">
<div class="image-holder">
<img itemprop="image" src="https://static.gofugyourself.com/uploads/2014/09/AG036032_071-510x765.jpg" width="510" height="765" alt="Eyeball All These Photos of Prince Harry!">
</div>
<div class="title-holder">
<div>Eyeball All These Photos of Prince Harry!</div>
</div>
</a>
</div>
<div class="post col-md-3">
<a href="http://www.gofugyourself.com/royal-weddingpalooza-a-look-back-04-2011">
<div class="image-holder">
<img itemprop="image" src="https://static.gofugyourself.com/uploads/2011/04/113271849-225x305.jpg" width="225" height="305" alt="Royal Weddingpalooza: A Look Back">
</div>
<div class="title-holder">
<div>Royal Weddingpalooza: A Look Back</div>
 </div>
</a>
</div>
<div class="post col-md-3">
<a href="http://www.gofugyourself.com/the-flotus-fug-file-michelle-obamas-most-memorable-gowns-10-2016">
<div class="image-holder">
<img itemprop="image" src="https://static.gofugyourself.com/uploads/2016/10/GettyImages-84380819-225x305.jpg" width="225" height="305" alt="Michelle Obama's Most Memorable Gowns">
</div>
<div class="title-holder">
<div>Michelle Obama's Most Memorable Gowns</div>
</div>
</a>
</div>
<div class="post col-md-3">
<a href="http://www.gofugyourself.com/well-played-olympian-abs-08-2012">
<div class="image-holder">
<img itemprop="image" src="https://static.gofugyourself.com/uploads/2012/08/149814898-225x305.jpg" width="225" height="305" alt="Well Played, Olympian Abs: London 2012 Edition">
</div>
<div class="title-holder">
<div>Well Played, Olympian Abs: London 2012 Edition</div>
</div>
</a>
</div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/gofugyourself" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/fuggirls" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<ul class="menu">
<li>
<a href="/about" alt="ABOUT US">ABOUT US</a>
</li>
<li>
<a href="/archives" alt="ARCHIVES">ARCHIVES</a>
</li>
<li>
<a href="https://heatherandjessica.wordpress.com/" alt="BOOKS">BOOKS</a>
</li>
<li>
<a href="/fugmadnessfaq" alt="FUG MADNESS">FUG MADNESS</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#c1a7b4a6a6a8afa6a8b5b4b181a6aca0a8adefa2aeac" alt="CONTACT US">CONTACT US</a>
</li>
</ul>
<span class="site-name">Go Fug Yourself</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="https://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="https://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position="out_of_page" data-sizes="[[1,1]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="3" data-out-of-page="true" style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="gofugyourself";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=1168294",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=well-played",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=royal-babies,royalty",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=0f15b6e5",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input"/>
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value/>
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value/>
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1"/>
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input"/>
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input"/>
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value/>
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value/>
</div>
</div>
<div class="sign-up-fb-2"> </div>
<input type="hidden" name="redirect_to" value="http:// "/>
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br/><br/>
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input"/>
<br/><br/>
<div class="g-recaptcha" data-sitekey="6LcQnQ0UAAAAAAMzY57fmD58kGBaqDIWx38XY6mU"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// "/>
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel="stylesheet" id="ad-css-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="photo-zoom-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<link rel="stylesheet" id="zergnet-article-css-css" href="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=f79aded77efd765223cfb84838e93d3be7939094" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/wp-util.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gofugyourself.com\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/plugins/wp-polls/polls-js.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="//www.google.com/recaptcha/api.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript">
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.gofugyourself.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-login/js/login.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/themes/gofugyourself/assets/js/all.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript">
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/wp-embed.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript" src="https://www.gofugyourself.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.gofugyourself.com\/ajax","post_id":"1168294","registrationRequired":"","is_mobile":"","signout_link":"https:\/\/www.gofugyourself.com\/\/wp\/wp-login.php?action=logout&_wpnonce=9f879b4de4&redirect_to=https%3A%2F%2Fwww.gofugyourself.com%2Fwilliam-kate-pregnant-baby-3-09-2017","siteurl":"https:\/\/www.gofugyourself.com\/wp","getoEmbeds":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://assets.gofugyourself.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=f79aded77efd765223cfb84838e93d3be7939094"></script>
</body>
</html>